GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
GROUPMEMBER(9) FreeBSD Kernel Developer's Manual GROUPMEMBER(9)

groupmember
checks group set for a group ID

#include <sys/param.h>
#include <sys/ucred.h>

int
groupmember(gid_t gid, struct ucred *cred);

The groupmember() function checks to see if the given gid is in the group set of the credentials.

Its arguments are:

gid
The group ID to check for.
cred
The credentials to search for the group in.

If the gid is found, 1 is returned; otherwise, 0 is returned.

This manual page was written by Chad David <davidc@acns.ab.ca>.
July 9, 2001 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.