GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
PMAP_IS_PREFAULTABLE(9) FreeBSD Kernel Developer's Manual PMAP_IS_PREFAULTABLE(9)

pmap_is_prefaultable
determine if a page may be prefaulted

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/pmap.h>

boolean_t
pmap_is_prefaultable(pmap_t pmap, vm_offset_t va);

The pmap_is_prefaultable() function provides a means of determining if the page residing at virtual address va in the physical map pmap may be pre-faulted into main memory.

This is a helper function which is called by vm_fault_prefault(9).

pmap(9), vm_fault_prefault(9)

This manual page was written by Bruce M Simpson <bms@spc.org>.
July 21, 2003 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.