GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
PMAP_RELEASE(9) FreeBSD Kernel Developer's Manual PMAP_RELEASE(9)

pmap_release
release resources held by a physical map

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/pmap.h>

void
pmap_release(pmap_t pmap);

The pmap_release() function releases any resources held by the physical map pmap. This function is called when a pmap initialized by the corresponding function, pmap_pinit() is being released.

This function should only be called if pmap no longer contains any valid mappings.

pmap(9), pmap_pinit(9)

This manual page was written by Bruce M Simpson <bms@spc.org>.
July 21, 2003 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.