GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
VFS_ROOTMOUNTALLOC(9) FreeBSD Kernel Developer's Manual VFS_ROOTMOUNTALLOC(9)

vfs_rootmountalloc
allocate a root mount structure

#include <sys/param.h>
#include <sys/mount.h>

int
vfs_rootmountalloc(char *fstypename, char *devname, struct mount **mpp);

vfs_rootmountalloc() allocates a mount structure initialized from the vfsconf type that matches fstypename.

If successful, 0 is returned and mpp points to the newly allocated mount structure. ENODEV is returned if fstypename is NULL or invalid.

vfsconf(9)

This manual page was written by Chad David <davidc@acns.ab.ca>.
November 21, 2001 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.