GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
VM_MAP_MAX(9) FreeBSD Kernel Developer's Manual VM_MAP_MAX(9)

vm_map_max, vm_map_min, vm_map_pmap
return map properties

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/vm_map.h>

vm_offset_t
vm_map_max(vm_map_t map);

vm_offset_t
vm_map_min(vm_map_t map);

pmap_t
vm_map_pmap(vm_map_t map);

The function vm_map_max() returns the upper address bound of the map map.

The function vm_map_min() returns the lower address bound of the map map.

The function vm_map_pmap() returns a pointer to the physical map associated with the virtual map map.

pmap(9), vm_map(9)

This manual page was written by Bruce M Simpson <bms@spc.org>.
July 19, 2003 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.