GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
VOP_REALLOCBLKS(9) FreeBSD Kernel Developer's Manual VOP_REALLOCBLKS(9)

VOP_REALLOCBLKS
rearrange blocks in a file to be contiguous

#include <sys/param.h>
#include <sys/vnode.h>

int
VOP_REALLOCBLKS(struct vnode *vp, struct cluster_save *buflist);

The arguments are:
vp
The file to manipulate.
buflist
A list of buffers to rearrange.

This seems to be part of a work in progress.

Zero is returned on success, otherwise an error is returned.

buf(9), vnode(9)

This manual page was written by Doug Rabson.
July 24, 1996 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.