GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
PMAP_GROWKERNEL(9) FreeBSD Kernel Developer's Manual PMAP_GROWKERNEL(9)

pmap_growkernel
grow the kernel virtual address (KVA) space

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/pmap.h>

void
pmap_growkernel(vm_offset_t addr);

The pmap_growkernel() function grows the kernel virtual address space to the virtual address addr.

It will allocate more page entries if required.

pmap(9)

This manual page was written by Bruce M Simpson <bms@spc.org>.
July 21, 2003 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.