GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
TVTOHZ(9) FreeBSD Kernel Developer's Manual TVTOHZ(9)

tvtohz
convert time interval to tick count

#include <sys/time.h>

int
tvtohz(struct timeval *tv);

The tvtohz() function accepts a single argument tv which specifies the time interval over which to calculate the number of system ticks that would elapse.

Returns the integral number of system ticks expected to elapse in the given interval, including the current tick.

microtime(9), microuptime(9), timeout(9)

The tvtohz function first appeared in FreeBSD 3.0

This manual page was written by Kelly Yancey <kbyanc@posi.net>.
January 3, 2000 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.