GSP
Quick Navigator

Search Site

Unix VPS
A - Starter
B - Basic
C - Preferred
D - Commercial
MPS - Dedicated
Previous VPSs
* Sign Up! *

Support
Contact Us
Online Help
Handbooks
Domain Status
Man Pages

FAQ
Virtual Servers
Pricing
Billing
Technical

Network
Facilities
Connectivity
Topology Map

Miscellaneous
Server Agreement
Year 2038
Credits
 

USA Flag

 

 

Man Pages
PMAP_INIT(9) FreeBSD Kernel Developer's Manual PMAP_INIT(9)

pmap_init, pmap_init2
initialize the pmap subsystem

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/pmap.h>

void
pmap_init(void);

void
pmap_init2(void);

The pmap_init() function initializes the pmap(9) sub-system. It is called during system initialization by vm_init(), to initialize any structures that the pmap_init system needs in order to map between physical and virtual memory.

The pmap_init2() function initializes a zone for the PV entries. These are used to implement page sharing at the physical level. A high water mark is set so that the system can recover from excessive numbers of PV entries.

pmap(9)

This manual page was written by Bruce M Simpson <bms@spc.org>.
June 10, 2005 FreeBSD 13.1-RELEASE

Search for    or go to Top of page |  Section 9 |  Main Index

Powered by GSP Visit the GSP FreeBSD Man Page Interface.
Output converted with ManDoc.